Update to the new GMA SDK for iOS to comply with the App Store requirements



Update to the new GMA SDK for iOS to comply with the App Store requirements

Update to the new GMA SDK for iOS to comply with the App Store requirements

­čŹÄApple Announcements­čŹÄ
Last December, Apple announced that the App Store no longer accepts new applications using UIWebView starting April 2020, and no longer accepts application updates using UIWebView starting December 2020.

All GMA SDKs from version 7.55.0 onwards, released on February 4, 2020, have been defaulted to WKWebView, and have completely removed UIWebView. To ensure your application complies with the App Store requirements, we recommend:
  1. Update the GMA SDK to the latest version (minimum version: 7.55.0) and release your application with that version as soon as possible
  2. If you use AdMob mediation or Open Bidding, review the list below for information on the latest minimum SDK for 3P ad networks that use WKWebView and make sure the adapter version matches the SDK version.

List of the latest minimum SDKs for 3P ad networks that use WKWebView


Ad Network Minimum SDK Version Minimum Adapter Version
4.1.2
4.1.2.0
6.9.0
6.9.4.0
8.0.3
8.0.4.0
5.6.0
5.6.0.0
2.0.30
2.0.31.0
9.0.1
9.0.4.0
6.8.7
6.8.7.0
1.4.3
1.4.6.0
5.9.0
5.9.0.0
5.3.4
5.4.2.0
5.3.0
5.3.0.0
12.3.3
12.3.3.0
3.3.0
3.3.0.0
1.2.2
1.2.2.0
6.4.3
6.4.6.0

No comments for "Update to the new GMA SDK for iOS to comply with the App Store requirements"